Computers,  WPLMS

WordPress Front-end Editor Error

In my work i use a plugin for WordPress call WPLMS (WordPress Learning Management System).  After updating WordPress I began receiving a error messages.  I tried updating my theme (WPLMS).  I tried updating the plugins.  But the error was persistent. This was the error:

“WordPress Front-end Editor currently only works between versions 3.9 and 4.0-alpha.”

Finally, I was able to resolve the issue by manually deleting the plugin.   Then from the WPLMS theme installer package I took out the plugin and manually installed it.

I’m not sure why the auto plugin updates wouldn’t update this… but it wouldn’t.

Good luck everyone.

Leave a Reply

Your email address will not be published.